Segmentation fault running eqHello

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Segmentation fault running eqHello

Carlos Duelo
Hello,

I get a segmentation fault running the eqHello example using Equalizer
1.4 and 1.5.

I have installed Ubuntu

$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.2 LTS"

My GPU is NVIDIA Corporation GT200 [GeForce GTX 280] (rev a1)

There are attached to txt files where you could find, how I compiled
both version and the output of eqHello.

I really appreciate any help you can provide.

--
Carlos Duelo


_______________________________________________
eq-dev mailing list
[hidden email]
http://www.equalizergraphics.com/cgi-bin/mailman/listinfo/eq-dev
http://www.equalizergraphics.com

1.4.txt (8K) Download Attachment
1.5.txt (68K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Segmentation fault running eqHello

Stefan Eilemann
Hi,

On 6. Mar 2013, at 11:43, Carlos Duelo [via Software] <[hidden email]> wrote:

> I get a segmentation fault running the eqHello example using Equalizer
> 1.4 and 1.5.

Not sure what the 1.5 version is, but I tried to reproduce with 1.4. I can't reproduce the hwloc link errors, this works for me. If you've got more troubles, simply remove config/hwloc.cmake and rebuild.

I can reproduce the eqPly crash and will investigate it.


Cheers,

Stefan.