Mono - General

This forum is an archive for the mailing list mono-list@lists.ximian.com (more options) Messages posted here will be sent to this mailing list.
General Mono user discussions.
12345 ... 110
Topics (3837)
Replies Last Post Views
buildroot mono and mscorlib.dll by Malone
0
by Malone
ALINK: error A0000: Cannot embed resources on this runtime: try the Mono runtime instead. by fulop78
1
by Timotheus Pokorra
Coding advice before I raise a bug by David Burnett
4
by David Burnett
Xamarin Open Source License by lytico
7
by David Curylo
Anyone tried the vNext Web example? by Martin Thwaites
3
by jmalcolm
To the list admins: What dmarc policy do we use? by Edward Ned Harvey (m...
1
by Edward Ned Harvey (m...
Targeting .Net Framework by Ari King
3
by Edward Ned Harvey (m...
Does Mono Basic support lag behind C#? by mdlueck
13
by mauleyzaola
.NET API documentation by Edward Ned Harvey (m...
1
by William Ivanski
What are you looking for in a contractor for MonoTizen? by Bob Summerwill
0
by Bob Summerwill
Troubles with starting wcf exe. Could not load type from assembly by nitrotron
1
by nitrotron
Re: Mono 3.4 for windows? by cocowalla
0
by cocowalla
recommended http server by snacktime
2
by snacktime
Adding Tizen support to Mono by Bob Summerwill
1
by Bob Summerwill
Seeking Mono Runtime Contractor by Bob Summerwill
2
by Bob Summerwill
Sharpen errors by Dimitar Dobrev
3
by Dimitar Dobrev
I'm new to Mono for ubuntu I have a question? by andreadixon825
3
by Martin Thwaites
The assembly mscorlib.dll was not found or could not be loaded by cocowalla
10
by cocowalla
arraylist.sort unstable ? by andreas graeper
1
by David Schmitt
Changing basic file io? by Michael McGlothlin
0
by Michael McGlothlin
Get binary directory in an mkbundle'd app by cocowalla
4
by cocowalla
mono-tools and gendarme by Mat Arge
1
by Sebastien Pouliot
Question about TcpListener Completeness by Mark Lopez
0
by Mark Lopez
MonkeySpace - Europe by Dale Ragan-2
1
by Dale Ragan-2
MONO_CONFIG not working by David Curylo
2
by David Curylo
ipv6/ipv4 multiple IP's, MONO uses wrong interface for reply by pjsmith
0
by pjsmith
very basic lost beginner - help please by DiverChick
3
by Edward Ned Harvey (m...
Creating a new AppDomain with mkbundle'd app by cocowalla
2
by cocowalla
Re: Mono-list Digest, Vol 108, Issue 24 by Baltasar García Pere...
0
by Baltasar García Pere...
Null task exception when doing ContinueWith by Giuliano Barberi
2
by Giuliano Barberi
Strange exception in Winforms app by Baltasar García Pere...
2
by Stifu
How to control the SSL/TLS cipher suite? by Edward Ned Harvey (m...
2
by Edward Ned Harvey (m...
Mono SSL server fails to send intermediate to client by Edward Ned Harvey (m...
6
by Edward Ned Harvey (m...
mkbundle won't embed assembly with accompanying netmodule by cocowalla
0
by cocowalla
Assembly not being loaded from mkbundle'd executable by cocowalla
1
by cocowalla
12345 ... 110